Sezione dedicata alla image base OpenESI per decoder Enigma2 old GigaBlue devices
  • Avatar utente
  • Avatar utente
[ SATtek plugin ] openRSI-4.5-STupdate-ReBORN-package v2.0
old GIGABLUE devices
Le images BASE le trovate caricate qui : dlext/?cat=178

Immagine

Immagine


DESCRIZIONE plugin

Il plugin è un package di configurazione ed aggiornamento per i modelli GIGABLUE datati per l'utilizzo della vecchia image openRSI ( che di base ha i feeds spenti ) , il package consente la riattivazione dei feeds,nello specifico :

- feeds rinnovati
- nuovi bootlogo e radio logo e spinner "ReBORN"
- Pluign STupdate list ( per aggiornamento lista iptv se usata o qualsiasi altro script da eseguire velocemente )
- Installazione Plugin SATTek EPGimporter per lavorare con images vecchie
- aggiornamento sources rytec SATtek mod per EPGimporter
- Installazione del plugin isettingE2 alla versione più recente ( v3.4.5 )


NOME FILE IN DOWNLOAD e dettagli per l'uso

[SATtek-plugin]Nemoxz-openRSI-4.5-STupdate-ReBORN-09-06-2020.rar

ISTRUZIONI PER INSTALLAZIONE

Da installare esclusivamente in questo modo :

1) scompattare il file RAR scaricato, e porre il file ipk ( enigma2-plugin-extensions-openRSI-4.5-STupdate-ReBORN-05-04-2020 ) contenuto all'interno della directory /tmp del decoder tramite FTPclient
2) Digitare tramite consolle telnet il seguente comando

Codice: Seleziona tutto
opkg install --force-overwrite  /tmp/*.ipk
LINKS donwload utili

- Putty-telnet donwload QUI
- FTPclient Filezilla download QUI
- FTPclient winSCP download QUI

Al termine si dovrà riconfigurare il plugin isettingE2 seguendo le seguenti istruzioni

IMPOSTAZIONE E SCELTA SETTINGs CANALI

1) Premere TASTO VERDE ( lista plugins )
- scegliete iSettingE2
- SCEGLIETE IMPIANTO ( mono / dual / trial ) + LOCALITA' DTT ( entra in lista settings )
- oppure solo Manutek only DTT ( per avere solo DTT compreso di database SAT )
2) A scelta operata premete ok , tornerà in menù principale e PREMETE GIALLO "Aggiorna"
3) Vi chiederà eventualmente di confermare , scegliete "SI" , scarica i settings ed ecco che il dispositivo sarà completamente ottimizzato e potrete utilizzarlo andando in lista canali!!

Immagine


DISCLAIMER ( AVVERTENZE )

SAT.technology si svincola da qualsiasi responsabilita' derivante dall'uso smodato od inopportuno di tale plugin. Il plugin è ideato da Nemoxyz al fine di aggiornare i backup rivolti ai modelli qui sopra elencati. Da non usare con altri modelli di dispositivi.

NB : Questo plugin è possibile utilizzarlo scaricandolo ma è vietata la distribuzione non autorizzata per conto terzi

Versione: GIU2020-Ver2

UNA NOTA IMPORTANTE CHE PRECISIAMO FORTEMENTE: E’ VIETATO QUALUNQUE USO DEI FILE DA NOI PRODOTTI A SCOPI NON REGOLAMENTARI! E' SEMPLICEMENTE UN BACKUP SOFTWARE E/O LISTA CANALI E QUESTA RIMANE TALE! CI ASTENIAMO DA OGNI RESPONSABILITA’ QUALUNQUE RIPRODUZIONE DELLA DESCRIZIONE CREATA DA SAT.TECHNOLOGY E’ ASSOLUTAMENTE VIETATA SE NON TRAMITE PREVIA RICHIESTA ED AUTORIZZAZIONE DA PARTE NOSTRA!

Vedi Download: [SATtek-plugin] Nemoxyz STUpdate Package openPRSI 4.5 GIGABLUE "reBORN"
R_EDITED_TIMES_TOTAL Motivazione: Le informazioni sono state aggiornate
Adesso va, l unica cosa al riavvio è andato in blocco, l ho provata 2 volte, si è bloccata una volta a 88 una volta a 92 in boot, però dopo ho riavviato levando corrente e funziona tutto. L immagine così è magnifica ridona velocità ai nostri decoder ormai morti. Ti volevo chiedere 2 cose, ho provato ad istallare XC-plugin LITE VODplayer v2.9 - skin by mmark, ma nonostante mi da l ok di istallazione al riavvio non lo trovo tra i plugin. Come posso fare?
@luc93 mi fa piacere che sia andato ok !! Non so perchè del blocco, dovremmo analizzare meglio il decoder per capire cosa accada.
Cmq i plugins si sono installati ?? Per quanto riguarda XCplugin prevede alcune librerie che purtroppo questa image old non riesce a fornire ed installare, per cui direi chela cosa migliore sia installare una versione OLD del plguin non so il JK-multi oppure altro meno recente. il v2.9 è troppo per questo modello. Saluti.
si si poi è andato, grazie. Jk-multi sono riuscito però non da la possibilità di scaricare i vod. Con Xc plugin ho provato le varie versioni presenti nel forum ma nulla. Poi volevo solo provare la versione oldver xc plugin stand-alone IPK install ( XC mod by Lululla ) ver 6.7 non supportato, però quando vado al downloads mi apre una pagina di altervista e non mi fa scaricare l ipk, perchè mi chiede credianziali, potresti mettere il download disponibile, oppure di una altra versione però che giri .
@luc93 torniamo sempre alla stessa questione....si può andare a 300Km/h con una 500 fiat ?? ( con tutto il rispetto per la amata 500 ) ma queste velocità sono per le Lamborghini...Ferrari...la battuta per dire: vuoi fare qualcosa che esula dalle capacità del device che hai sottomano. Vedrò di mettere quel download. Riprova fra un 30min circa. La versione ideale per il tuo decoder è quella che ti ho detto, non credo possa andare bene altre più recenti. Saluti.
l ho istallato, e sempre funzionare alla grande :kisses: . Adesso so di essere scocciante, ma ti chiedo un'altra cosa, per quanto riguarda il wlan non c' è proprio il menù che fa uscire le 2 possibile connessioni via lan o via wi fi. Io tempo fa avevo istallato l immagine i feeds erano già spenti ed ero riuscito poi ad ottenere anche il menù con la relativa possibilità di connetterlo wi fi; però purtruppo non ricordo come ho fatto. :crying:
no purtroppo non lo è..io mi ricordo che avevo lanciato una serie di comandi, tra l' altro
opkg install enigma2-plugin-systemplugins-wirelesslan
però in questo caso mi da : " * opkg_prepare_url_for_install: Couldn't find anything to satisfy 'enigma2-plugin-systemplugins-wirelesslan'
quindi non va :crying:
parebbe che comunque i feeds non sono attivi, perchè ad esempio mi da l errore anche per istallare anche altre cose. Mi era sembrato di capire che con la modifica che hai fatto eri riuscito a far rivevire i feeds. non vorrei che magari a me non vanno per qualche motivo
root@gb800seplus:~# opkg update
Codice: Seleziona tutto
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party/Packages.gz.
Updated source 'openrsi-3rd-party'.
Downloading http://downloads.pli-images.org/feeds/openpli-4/all/Packages.gz.
Updated source 'openrsi-all'.
Downloading http://downloads.pli-images.org/feeds/openpli-4/dm800se/Packages.gz.
Updated source 'openrsi-gb800se'.
Downloading http://downloads.pli-images.org/feeds/openpli-4/mips32el/Packages.gz.
Updated source 'openrsi-mips32el'.
@luc93 come noti tutte le sources da me inserite per compensare la mancanza della ormai defunta openRSI sono perfettamente funzionanti, tutte "updated" per cui da questo punto di vista non ci sono problemi, vai da tasto verde, menu browser plugins tasto verde ancora e vedi cosa ci sta disponibile per wifi, non puoi fare altro con questa image, te lo ripeto pretendi troppo!! :laugh: , c'è da prendere la decisione e cambiare decoder...che ne dici ??? :P
Segui il nostro canale Telegram >> https://t.me/offertetechnology tante offerte selezionate ogni giorno!!
va bene :-) :-) ho un'altra cosa da chiedere però a prescindere dal decoder ma non voglio chiedere qui nella sezione sbagliata, perciò te la chiedo nella sezione giusta :-D
per far apparire il wlan con connessione wi fi, credo che dovrei aggiungere nella cartella /usr/lib/enigma2/python/Plugins/SystemPlugins le cartelle NetworkWizard, e WirelessLan (in quanto adesso non sono presenti), io mi ricordo che avevo fatto un passaggio così...ciò provato solo che non è andato adesso, probabilmente dovrei incollarci le predette cartelle però di un immagine compatibile.
ma me le potresti condividere qui le cartelle? la openpli per il mio in rete non la trovo :/

@kwandy sei sicuro che stiamo parlando di un fi[…]

il problema + grande e non avere mai avuto quest[…]

Editing setting su Enigma2

@Foxtrot267 parto dalla fine...fare editing dei[…]

Problema audio per Combo 252

Ciao e grazie per la risposta, ho già prova[…]