Sezione dedicata alle GUIDE e come fare ( Howto ) inerenti Audio Enigma2, registrzioni canali e riproduzione dei files multimediali mpeg mpeg2 avi mkv dix xvid ed altri formati
  • Avatar utente
  • Avatar utente
Finora non ci ho mai davvero provato, ma le volte che tento di registrare mi viene fuori un messaggio: disco pieno (si chiede)?
ma in realtà di spazio sull’hd di Octagon ce ne dovrebbe essere, visto che non ho mai registrato niente e ho pochissimi plugins.
Quali sono le condizioni per registrare con l’Octagon sf-8008?
Grazie
@dsdoctorsubtilis il problema sta nel fatto che il tuo hdd non è riconosciuto come periferica mount media/hdd per cui il percorso di registrazione non viene trovato disponibile e di conseguenza l’avviso di mancanza di spazio. La cosa migliore a seconda della image utilizzata e sincerarsi che il mount sia stato eseguito, eventualmente formattare l’hdd con il sistema operativo ( image ) dell’octagon in uso che genera di conseguenza un mount media/hdd ( dovrebbe essere automatico con openATV ).
Saluti.

NB: spostato in sezione adeguata alla domanda posta, e migliorato titolo… “impossibile registrare” troppo generico.
Grazie. Non so, io sul decoder vedo un /media/hdd con due subfolders, come da immagine allegata.
Immagine
normalmente non accendo l’hd esterno, ma il decoder è collegato in rete col PC, di cui riproduce i video (e quindi il cui hd è montato).
aggiungo il contenuto di etc/fstab:

rootfs / auto defaults 1 1
proc /proc proc defaults 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
tmpfs /var/volatile tmpfs defaults 0 0
#//192.168.1.150/temp /media/net/temp cifs user=duns,pass=[miapass],_netdev,noauto,rw,iocharset=utf8,vers=1.0 0 0

che cosa dovrei fare per potergli far registrare?
@dsdoctorsubtilis come ti dicevo ( e si vede da quello che posti…) il mount dell’ hdd è fatto di default su “autofs” per cui il decoder in pratica non lo ha riconosciuto come media/hdd ( la cartella che vedi è solo virtuale ) devi procedere come ti ho detto esegui formattazione in ext3 o etx4 da sistema operativo decoder e poi fai il mount dell’ hdd come media/hdd !! Solo dopo aver fatto qst passaggi potrai registrare. Saluti.
per evitare di formattare da decoder l’hd del pc (cosa impensabile), e per aver pronta per registrare una unità di massa dovrei collegare una pennetta usb (tanto le registrazioni al volo non sono lunghe) e farla formattare?
Come dovrei procedere? Se sarebbe troppo lungo rispondermi mi puoi indicare un link in cui trovare istruzioni (non ho mai fatto questo tipo di operaioni, pur non essendo affatto digiuno di linux)?
Grazie
Mi scuso io perché ho letto male il tuo precedente messaggio, mi é sfuggito il fatto che l’hdd di cui parlavi fosse quello del pc in rete. Quasi sicuramente dovrai fare solo il mount della posizione in rete condivisa da menu decoder.
Se invece desisti e procedi più semplicemente con pennetta sarà sufficiente formattare la stessa da pc in fat32 ed assegnare nome “hdd” se usi openpli, se usi openatv dovrebbe fare tutto in automatico dopo averla collegata. Saluti.
Oggi ho provato con la chiavetta (fat32) e sono riuscito a registrare. Solo che poi se apro Kodi con la chiavetta ancora inserita mi viene fuori “un altro Kodi” con configurazione diversa. Tolta la chiavetta torna il Kodi normale. Ma ogni volta devo inserire e togliere la chiavetta?
Invece come dovrei fare per

il mount della posizione in rete condivisa da menu decoder

, così da usare l’hd del pc (formattato per in ext4)? Creare una partizione fat32 sul pc?
@dsdoctorsubtilis ovviamente non puoi metterti a formattare un HDD del pc in ext4 , devi solo cercare la sua posizione in rete andando dal tool di mount ed eseguire il tutto. Probabilmente KODI ha generato configurazioni su chiavetta che una volta estratta si modifica, non ti saprei dire con precisione. Su KODI probabilmente ti può rispondere con maggiore cura @corvo18 e/o @katrame
perbacco, in tuxbox non ho alcun file smb (allego screenshot)
Immagine
non è che il problema è che ho due mount points con lo stesso ip?
sul pc la cartella /samba contiene tre symlinks (verso diverse partizoni: video, musica e immagini) e una cartella “fisica”, cioè appunto “reg” che è vuota (per contenere registrazioni).
nel file smb.conf del pc l’ultima sezione è questa
Codice: Seleziona tutto
[samba]
   comment = shared
   path = /samba   
available = yes browseable = yes writeable = yes # If this parameter is yes for a service, then no password is required to connect to the service guest ok = yes # If this parameter is yes for a service, then only guest connections to the service are permitted # This parameter will have no effect if guest ok is not set for the service guest only = no
@dsdoctorsubtilis il file smb sembra corretto su PC ( mi scuso per l’errore si trova ovviamente in etc/samba/ ), controlla nella stessa posizione l’ smb del decoder è quello che comanda. Devi dare accesso totale alla pozione del HDD su PC usato come posizione per registrare del decoder.

@gigi1982 ma figurati se sto qui a "cazz[…]

Doppio slot o doppio CAS

@Osso1964 salve , di solito suggeriamo questi c[…]

@ycaro ovviamente... ovviamente le LCN rules le[…]

@Francy68 per prima cosa sposto la discussione […]